STALKERSOUP


Everything about the STALKERSOUP game...
 
HomeFAQRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Batch of bugs and help request for STALKERSOUP 1.1.0016 latest
by sjohnson Today at 2:48

» Error message and help/support subforum
by grayxy Today at 2:30

» Error on installation
by sf67n20 Yesterday at 21:26

» Windows system restore, and update 16.8
by nemisis1842khann Yesterday at 19:29

» 16.8 micro update
by nemisis1842khann Mon 19 Feb 2018 - 22:35

» Game not progressing - Lightning and isomophic monolead drop
by pchester Mon 19 Feb 2018 - 20:26

» The '100 Rads' bar...
by oxe222 Mon 19 Feb 2018 - 15:04

» Father Diodor - To kill or not to kill...
by nemisis1842khann Mon 19 Feb 2018 - 14:54

February 2018
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728    
CalendarCalendar
Top posting users this week
nemisis1842khann
 
Sword2012
 
oxe222
 
sjohnson
 
Aleks1970
 
pchester
 
BadDragon
 
kd6dm
 
sf67n20
 
Arthoryum
 
Statistics
We have 396 registered users
The newest registered user is PsyWarVeteran

Our users have posted a total of 4341 messages in 457 subjects
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 22 on Fri 13 Oct 2017 - 10:55

Share | 
 

 Do saves from 1.10014 work okay in 1.10015?

Go down 
AuthorMessage
jherit01
Novice
avatar

Posts : 26
Join date : 2017-06-03
Location : Michigan, USA

PostSubject: Do saves from 1.10014 work okay in 1.10015?   Thu 2 Nov 2017 - 19:29

I just wanted to ask if I can use my saves from v14 and jump straight forward into using v15 from the point I left v14?

Each time a new version is posted, it seems I have made it to the final stages of Part One, or perhaps the very early stages of Part Two.   Then a new version is released and I start over.  
I have now done all of Part One at least four times but never made it beyond!  

Getting a teensy bit frustrated at that, so I want to know before I load up v15.

Thanks in advance.
Back to top Go down
pchester
Moderator
avatar

Posts : 959
Join date : 2017-06-03
Location : UK

PostSubject: Re: Do saves from 1.10014 work okay in 1.10015?   Thu 2 Nov 2017 - 21:05

[You must be registered and logged in to see this link.] wrote:
I just wanted to ask if I can use my saves from v14 and jump straight forward into using v15 from the point I left v14?

Each time a new version is posted, it seems I have made it to the final stages of Part One, or perhaps the very early stages of Part Two.   Then a new version is released and I start over.  
I have now done all of Part One at least four times but never made it beyond!  

Getting a teensy bit frustrated at that, so I want to know before I load up v15.

Thanks in advance.

When you update, start a new game to create a new all.sav file so that you benefit from any changes. You should then be okay to continue with your old game. I usually continue my games through updates unless TB specifically says that old games are not compatible.
Back to top Go down
_Nite_
Veteran


Posts : 398
Join date : 2017-07-13
Location : USA

PostSubject: Re: Do saves from 1.10014 work okay in 1.10015?   Fri 3 Nov 2017 - 0:39

it depends on what was changed on the update, I do remember the Facility F1 map having problems on older saves with one of the versions for example, ya had to be on a new game start for it to work. The all.sav trick didn't work in that case
Back to top Go down
Sponsored content




PostSubject: Re: Do saves from 1.10014 work okay in 1.10015?   

Back to top Go down
 
Do saves from 1.10014 work okay in 1.10015?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
STALKERSOUP :: STALKERSOUP Main discussions-
Jump to: