STALKERSOUP


Everything about the STALKERSOUP game...
 
HomeFAQRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Hostile NPC.
by Strelok981 Today at 16:54

» The '100 Rads' bar...
by papanoel Today at 16:41

» Little Advice.
by sjohnson Today at 16:40

» Fangs corpse.
by Vi_severance Today at 14:20

» Spawn Menu Directory
by Vi_severance Today at 14:19

» Returning to Old Tunnels - nil value CTD
by pchester Today at 14:11

» CTD entering x18
by pchester Today at 10:18

» Crashing upon loading Garbage
by pvtgrumpy Today at 3:26

January 2018
MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    
CalendarCalendar
Top posting users this week
sjohnson
 
pchester
 
Vi_severance
 
kd6dm
 
RazR
 
Sword2012
 
Strelok981
 
grayxy
 
pvtgrumpy
 
oxe222
 
Statistics
We have 337 registered users
The newest registered user is RazR

Our users have posted a total of 3897 messages in 411 subjects
Who is online?
In total there are 2 users online :: 1 Registered, 0 Hidden and 1 Guest

chucksar

Most users ever online was 22 on Fri 13 Oct 2017 - 10:55

Share | 
 

 Error on installation

View previous topic View next topic Go down 
AuthorMessage
Artyom
Experienced


Posts : 103
Join date : 2017-07-11

PostSubject: Error on installation   Wed 3 Jan 2018 - 5:33

Hey guys, downloaded the 110012 Version but when i start the installation i receive the error: "Incompatible Stalkersoup Version: - 1.1.0012 A minimum off 1.1.0015 version is required."

So, i didn't download a patch, only the full installation and for that this is the most modern version, the update goes after that i think, what i do to actually be able to install the game? Thanks for answers!
Back to top Go down
pchester
Moderator
avatar

Posts : 855
Join date : 2017-06-03
Location : UK

PostSubject: Re: Error on installation   Wed 3 Jan 2018 - 10:06

[You must be registered and logged in to see this link.] wrote:
Hey guys, downloaded the 110012 Version but when i start the installation i receive the error: "Incompatible Stalkersoup Version: - 1.1.0012 A minimum off 1.1.0015 version is required."

So, i didn't download a patch, only the full installation and for that this is the most modern version, the update goes after that i think, what i do to actually be able to install the game? Thanks for answers!

Sword2012 is better at answering installation questions than I am, but AFAIK after installing the full 1.1.0012 version you just need to run the updater program (UpdateSS.exe) to bring you up to the current version. The updater should be in your main Stalkersoup folder. I can't remember if it is included in the 1.1.0012 install, but if not you can download it separately from
[You must be registered and logged in to see this link.]
Back to top Go down
Sword2012
Administrator
avatar

Posts : 336
Join date : 2017-05-31
Location : UK

PostSubject: Re: Error on installation   Wed 3 Jan 2018 - 15:58

[You must be registered and logged in to see this link.] wrote:
Hey guys, downloaded the 110012 Version but when i start the installation i receive the error: "Incompatible Stalkersoup Version: - 1.1.0012 A minimum off 1.1.0015 version is required."

So, i didn't download a patch, only the full installation and for that this is the most modern version, the update goes after that i think, what i do to actually be able to install the game? Thanks for answers!

Hi Artyom. Everything you'll ever need on installing the game is here
[You must be registered and logged in to see this link.]

I'll create an updated version once I get home from London in a few days, but this will get you out of trouble in the meantime... Smile
Back to top Go down
Aleks1970
Administrator Founder
avatar

Posts : 67
Join date : 2017-05-31
Age : 47
Location : Slovenia

PostSubject: Re: Error on installation   Wed 3 Jan 2018 - 17:29

[You must be registered and logged in to see this link.] wrote:
Hey guys, downloaded the 110012 Version but when i start the installation i receive the error: "Incompatible Stalkersoup Version: - 1.1.0012 A minimum off 1.1.0015 version is required."

You still have registry keys from 110015 version!.
Uninstall StalkerSoup completely and after this try once again.
Back to top Go down
http://stalkersoup.forumotion.me
Artyom
Experienced


Posts : 103
Join date : 2017-07-11

PostSubject: Re: Error on installation   Thu 4 Jan 2018 - 0:53

Well, i couldn't do that because i deleted the directory for mistak, Aleks XD. But i looked at all registry entries, deleted and now is installing, let's see if works okay! Very Happy
Back to top Go down
Artyom
Experienced


Posts : 103
Join date : 2017-07-11

PostSubject: Re: Error on installation   Thu 4 Jan 2018 - 1:05

Installed everything! Just for sake of my peace, the last update is 16.1 micropatch?
Back to top Go down
pchester
Moderator
avatar

Posts : 855
Join date : 2017-06-03
Location : UK

PostSubject: Re: Error on installation   Thu 4 Jan 2018 - 9:53

[You must be registered and logged in to see this link.] wrote:
Installed everything! Just for sake of my peace, the last update is 16.1 micropatch?

Yes, 1.1.0016.1 is the latest.
Back to top Go down
Artyom
Experienced


Posts : 103
Join date : 2017-07-11

PostSubject: Re: Error on installation   Thu 4 Jan 2018 - 21:35

Thank you bro, seems like the installation was a success Smile
Back to top Go down
Sponsored content




PostSubject: Re: Error on installation   

Back to top Go down
 
Error on installation
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» UT3 installation order
» 2147287038 error, please help
» NTVDM Error
» -2147287038 (Unspecified Error 0x80030002) I d/c after a few minutes of playing!
» Error message when gifting

Permissions in this forum:You cannot reply to topics in this forum
STALKERSOUP :: STALKERSOUP Main discussions-
Jump to: